Vue CLI 脚手架工具

基建webpack模板: (cli<3.0):

npm install --global vue-cli
vue init webpack [project_name]
cd [adr]
npm install

CLI > 3.0 (支持Vuetify):

$ yarn global add @vue/cli
// OR
$ npm install @vue/cli -g

$ vue create my-app
$ cd my-app

Vue UI

// ensure Vue CLI is >= 3.0
$ vue --version

// Then start the UI
$ vue ui

https://cli.vuejs.org/guide/

Next Article

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*

BACK TO TOP